Niveau:

Bezüge



Einmaleins Bezüge

Video:

Fixierung von Bezügen



Durch das Kopieren der Formel von einer Zelle zur anderen, wird die Formel automatisch angepasst. Leider funktioniert dies nicht immer richtig. Um beim Kopieren mehr Kontrolle über die Formel zu erhalten kann man Sowohl die Zeile als auch die Spalte mit Hilfe des Zusatzes $ fixieren.

Fixierung der Spalte: $A1 oder $C4 Fixierung der Zeile: B$3 oder C$5 Fixierung der Zelle: $B$3

Dies wird deutlich, wenn man die Formeln der ersten Spalte des Einmaleins in die zweite Spalte kopiert.

Aufgabe: Wende die Fixierung am Beispiel des kleinen Einmaleins an.

Funktionen



Ein Tabellenkalkulationsprogramm bietet eine Reihe von vorgefertigten Funktionen an. Hier ein paar Beispiele:

=RUNDEN(B1;2) Erklärung = RUNDEN(Zelle;Anzahl der Stellen hinter dem Komma)

=SUMME(B1;B3) Erklärung = SUMME(Bereich von : Bereich bis)

=MITTELWERT(C2:C6) Erklärung MITTELWERT(Bereich von : Bereich bis)

=WENN(B16>1;"kleiner 1";"größer 1") Erklärung = WENN(BEDINGUNG; Wenn die Bedingung wahr ist tue dies; Wenn die Bedingung NICHT wahr ist tue dies)

Formeln können auch miteinander kombiniert werden: =Runden(B1*2;2)

Anwendungsaufgabe Notenübersicht



Bilder:

Bildschirmfoto 2020-06-14 um 20.45.14.png

Anwendungsaufgabe pyhsikalische Messreihe



Bilder:

Bildschirmfoto 2020-06-14 um 20.40.59.png

Anwendungsaufgabe Sportfest



a) Fülle die Tabelle vollständig aus. Verwende dabei absolute und relative Zellbezüge! b) Gestalte die Tabelle noch etwas übersichtlicherl

Bilder:

Bildschirmfoto 2020-06-14 um 20.42.19.png

Anwendungsaufgabe Reisegruppe



Bilder:

Bildschirmfoto 2020-06-14 um 20.48.03.png



Download: